• Hi Guest, The forum will be moving hosts on 26 July and as such will be closed from Midday until the move has completed.
    As we will be with new hosts it may take a while before DNS get updated so it could take while before you can get back on the forum.
    I think it will take at least 4 hours but could easily be 48!
    Ark Royal
  • There seems to be a problem with some alerts not being emailed to members. I have told the hosts and they are investigating.
  • Sorry for the ongoing issues that you may have been experiencing whilst using the forum lately

    It really is frustrating when the forum slows down or Server Error 500 pops up.

    Apparently the hosts acknowledge there is a problem.
    Thank you for using our services and sorry for the experienced delay!
    Unfortunately, these errors are due to a higher server load. Our senior department knows about the issue and they are working towards a permanent resolution of the issue, however, I'd advise you to consider using our new cPanel cloud solutions: https://www.tsohost.com/web-hosting


    I will have to investigate what the differences are with what We have know compared to the alternative service they want us to migrate to.
    Keep safe.
    AR

Compiling Speed figures.

Bertie123

Yearling
Oh I thought it was me ! Ever since they updated and modified the site it’s been useless. One of their “technicians “ said to me that they were concentrating more on IPads and Mobile phones. Well it’s still useless on those platforms too!
 
For the past several days the problem trying to save my speed figures via the RP reared its ugly head again, all I kept on getting was errors and struggled to save anything.
When I try to access the server using my IP address of 82.27.95.XXX it was a no go, using an anonymous USA New York proxy via Hidemyass I didn't have a problem.

In a nutshell, there is either a serious bottleneck between my IP address or the 82.27.95.XXX IP addresses are banned.


HMA.PNG

Mike.
 
Last edited:

Nellsman

Colt
Hi TheBluesBrother TheBluesBrother,
likewise, I've had bother all last week, it really is getting beyond a joke. Sometimes my ratings load sometimes they don't and sometimes they take up to a minute. they (RP) never accept that the problem is not local. Not sure what else I can do to get them to acknowledge there is a problem.
 
Top